Warning: Creating default object from empty value in /homepages/11/d132647312/htdocs/Amfone/mkportal/include/SMF/smf_out.php on line 47
Have I been Banned?




 
The AM Forum
January 27, 2022, 04:29:08 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Calendar Links Staff List Gallery Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Have I been Banned?  (Read 9341 times)
0 Members and 1 Guest are viewing this topic.
Jim, W5JO
Member

Offline Offline

Posts: 2480


« on: August 29, 2006, 04:30:57 PM »

I just finished posting a reply in the QSO portion of the board and it did not post.  It made me wonder since I also posted a reply in another topic last week that never appeared.

Anyone know what the deal is?  I am logged in and seeing the welcome message.
Logged
Steve - WB3HUZ
Guest
« Reply #1 on: August 29, 2006, 05:09:04 PM »

If you can do all the stuff you stated, then you are not banned. Otherwise, you wouldn't even be able to log on.

I've noticed the forum was running very slow today, so maybe that's the problem.

I just finished posting a reply in the QSO portion of the board and it did not post. It made me wonder since I also posted a reply in another topic last week that never appeared.

Anyone know what the deal is? I am logged in and seeing the welcome message.
Logged
Jim, W5JO
Member

Offline Offline

Posts: 2480


« Reply #2 on: August 29, 2006, 07:37:37 PM »

That is only part of the puzzle.  I replied to Tom's post about trucks and it never appeared.  Today I replied to his Veggie post, reminding him that women do not trust guys with big tires and testicles, but neither post is there.

Don't understand, but thanks.
Logged
Steve - WB3HUZ
Guest
« Reply #3 on: August 29, 2006, 07:46:20 PM »

Neither of those post were deleted by any of the moderators, as far as I can tell. Not sure what the problem might be. Maybe Gary can shed some light on it.
Logged
Pete, WA2CWA
Moderator
Member

Offline Offline

Posts: 7930


CQ CQ CONTEST


WWW
« Reply #4 on: August 29, 2006, 07:52:52 PM »

You're posting here Jim, so it's working.
Logged

Pete, WA2CWA - "A Cluttered Desk is a Sign of Genius"
K1JJ
Contributing
Member
*
Offline Offline

Posts: 8548


"Let's go kayaking, Tommy!" - Yaz


« Reply #5 on: August 29, 2006, 07:53:58 PM »

That is only part of the puzzle.  I replied to Tom's post about trucks and it never appeared.  Today I replied to his Veggie post, reminding him that women do not trust guys with big tires and testicles, but neither post is there.

Don't understand, but thanks.

Jim,

Sometimes in an active thread you will see the warning in red that someone has posted a new msg while you were typing after you attempt to post. You need to hit the post button again, or your new post will not make it through.  I've lost several posts like that myself until Gary told me.

Since these were active threads, maybe this happened, dunno.  Personally, I don't care what someone has to say while I was typing and won't change what I said anyway.... [GRIN]  (I would like to see that feature toggled off, if possible)

BTW, women go CRAZY over guys with 2-letter calls, so you and I should hit the clubs and do some CQing sometime...  Grin

T
Logged

Use an "AM Courtesy Filter" to limit transmit audio bandwidth  +-4.5 KHz, +-6.0 KHz or +-8.0 KHz when needed. 

Nothing like a new homebrew rig. Come into the shack, flip on the switches and everything works perfectly.

And, nothing like an old dog.
w3jn
Johnny Novice
Administrator
Member

Offline Offline

Posts: 4605



« Reply #6 on: August 29, 2006, 08:03:46 PM »

[

BTW, women go CRAZY over guys with 2-letter calls,

woo hoo  Grin
Logged

FCC:  "The record is devoid of a demonstrated nexus between Morse code proficiency and on-the-air conduct."
Jim, W5JO
Member

Offline Offline

Posts: 2480


« Reply #7 on: August 29, 2006, 08:04:35 PM »

Strang thing is that the post while I was typing did not appear.  Donno whot happened, but what I had to say must have been unimportant.

Clubbing sounds good to me, I haven't do such in about 30 years.  Has anything changed?

By the way, never trust any person who bleeds 5 days out of every 30 and never dies.
Logged
W5AMI
Founder of amfone.net
Member

Offline Offline

Posts: 233


Poke Greens


WWW
« Reply #8 on: August 30, 2006, 01:33:11 PM »

Hey Jim, I've not seen any posts from you in the moderation bucket.  Have you tried "previewing" them prior to posting to see what happens?

See you on 75 soon, I hope!

Brian
Logged

73 de W5AMI - Brian
Gates BC-1T from KVOC the "Voice of Casper" in WY
Jim, W5JO
Member

Offline Offline

Posts: 2480


« Reply #9 on: August 30, 2006, 07:26:11 PM »

Hope you get on soon Brian.  Bud has throttled back a lot and really did fine day before yesterday on the MacKay.  I couldn't believe it.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

AMfone - Dedicated to Amplitude Modulation on the Amateur Radio Bands
 AMfone © 2001-2015
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Page created in 0.07 seconds with 18 queries.