The AM Forum
April 23, 2024, 02:59:38 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Calendar Links Staff List Gallery Login Register  
Pages: 1 [2]   Go Down
  Print  
Author Topic: Clegg Zeus modulator  (Read 4002 times)
0 Members and 1 Guest are viewing this topic.
KD1SH
Member

Offline Offline

Posts: 753



« Reply #25 on: February 10, 2024, 01:29:50 PM »

  Interesting. For class C plate mod, -150v sounds a bit excessive, but not completely out of the ballpark. That's deeper into class C than I think most would want to go, and your driver would need to swing the monkey that much higher to get him over the wall. But that -60v number sounds suspicious; that's getting well into the linear range—class Ab territory—and don't know that I'd try that with plate modulation.
   Maybe someone who's experimented more with that tube will chime in.

I should have saved the link to the spec sheets I was looking at, but I didn't. For Class C Plate modulated typical operation, the grid on the 150 was given as -150 with a plate of abt 1500 as I recall, while the 250 showed a grid of -60 also as Class C Plate Modulated. I will look again on the web and see if I can find them again. They were for 4x150/4x250 respectively, glass types, not the ceramic types.
Logged

"Gosh, Batman, I never knew there were no punctuation marks in alphabet soup!"
—Robin, in the 1960's Batman TV series.
wb8hmd
Member

Offline Offline

Posts: 12


« Reply #26 on: February 11, 2024, 12:42:18 PM »

Ok, I dug up the spec sheets (attached) that I was referring to for the 4X150, and the 4CX250. For typical operation of the tubes, the 150 shows for plate modulated class C as typical grid of -150 with a plate of 1kv which is similar to the Zeus. The 250 shows -90 for bias also with 1kv on the plate. and both screens at 250v. They both show these ratings up thru 150MHz.

The 150 is a jpg, while the 250 is a pdf. Hope they come thru

I have not check my zeus for what final is in it, I think they shipped when new with the 150.

I checked the values of the resistors in the divider chain that form the grid leak chain, and the 15ohm 5% R26 is 21.5OHms (in circuit) the others seem to be reasonably within the 10% values given. With this higher R value for R26, my guess is that when setting the drive level to 6 to 7.5ma on the meter, the actual value of grid current is going to be lower than that by a fair amount ?

HMD


* 4X150 data.PNG (1182.95 KB, 854x573 - viewed 52 times.)
* 4CX250 Pg3.pdf (435.71 KB - downloaded 24 times.)
Logged
KD1SH
Member

Offline Offline

Posts: 753



« Reply #27 on: February 11, 2024, 03:23:22 PM »

  As Mr. Spock would say—with raised eyebrow—"fascinating." I'll admit that some things are confusing me, here. Not your info, but rather some of the numbers that I come up with. Clegg says to set the grid current, in the tune-up procedure, for 6ma to 7.5ma on the panel meter. The relevant resistors in the grid return path, R23 and R25, (R44 and R26 are low enough to be ignored for grid-voltage purposes; they just extend the range of the meter) add up to 9K. Assuming we set the grid current to 7ma, that would result in a theoretical grid voltage of -63v, which seems odd, to me, for class C operation.
   This doesn't take into account whatever DC resistance is represented by L10, the RF choke, but it would need to be around 5K to get us up to -100v at 7ma, which seems unlikely.
   Resistors R44 and R26, by the way, are only there to turn the 3ma full-scale meter into a 10ma full-scale meter, and my numbers work out fine for that. R26, also, is correctly shown as 15 ohms on the schematic, but as 150 ohms in the parts list.
   To confuse things further, in the voltage measurements for the RF deck, Clegg indicates a desired -100v on the grid of the 4X150, which would seem appropriate, yet they say to set the drive control to minimum when checking these voltages. Since the negative voltage on the grid is created, in effect, by the grid current which flows in response to grid excitation, that grid voltage must naturally increase when the grid drive increased, yet my calculations result in a grid voltage of -63v at the recommended 7ma grid current.
   Either I'm really missing something—admittedly quite likely—or Clegg's documentation is misleading.

Ok, I dug up the spec sheets (attached) that I was referring to for the 4X150, and the 4CX250. For typical operation of the tubes, the 150 shows for plate modulated class C as typical grid of -150 with a plate of 1kv which is similar to the Zeus. The 250 shows -90 for bias also with 1kv on the plate. and both screens at 250v. They both show these ratings up thru 150MHz.

The 150 is a jpg, while the 250 is a pdf. Hope they come thru

I have not check my zeus for what final is in it, I think they shipped when new with the 150.

I checked the values of the resistors in the divider chain that form the grid leak chain, and the 15ohm 5% R26 is 21.5OHms (in circuit) the others seem to be reasonably within the 10% values given. With this higher R value for R26, my guess is that when setting the drive level to 6 to 7.5ma on the meter, the actual value of grid current is going to be lower than that by a fair amount ?

HMD
Logged

"Gosh, Batman, I never knew there were no punctuation marks in alphabet soup!"
—Robin, in the 1960's Batman TV series.
wb8hmd
Member

Offline Offline

Posts: 12


« Reply #28 on: February 11, 2024, 04:00:16 PM »

Bill,

Interesting indeed. My skizzo and parts list jive for the R26 15 ohms in both locations. The docs I have look like mimeograph paper to me. In the circuit instructions on operation, in the lower right is (Rev 5-23-1), but in the parts list also mimeograph appearing in the upper right it has (EPL-331-2) and lower right (Rev 5-23-1).

In looking at the voltage and resistance measurement points, I went thru and measured mine for both R and V on pwr/mod deck, but only the R values on the RF deck.

My docs for the R and V of the RF deck say that the grid of V6 which I believe is the 150/250, they say Base Index Plug (grid ?) is -100v. For V313 which is the Clamp Tube, the grid is specified at -140v. Where did the extra -40 volts come from, or go to ? I will assume the loss is in the Resistive divider network of R23, R24 on the RF deck, and subsequently would be present at the grid of V313 6BX7 clamp tube since very little current is flowing in that path ?

Another ham near me also has a Zeus and we've been comparing notes for V and R values. On his mod deck he gets around -90v,   as I recall on V313 grid, while I get -63v.

In my thinking, with grid voltage that low, it's probably not in class C, but probably in AB maybe ?

In my initial post on this subject I showed what my mod envelope looks like, and I wonder if the crappy envelope is due to the grid being to low and not above -100v or higher ?

Jim
WB8HMD
Logged
KD1SH
Member

Offline Offline

Posts: 753



« Reply #29 on: February 11, 2024, 05:18:53 PM »



  Unfortunately you can't compare the V313 grid measurement to the V6 grid measurement, since the V313 reading is taken with the RF deck and modulator/power supply not connected to each other, while the V6 grid reading is taken with them connected.

Bill,

My docs for the R and V of the RF deck say that the grid of V6 which I believe is the 150/250, they say Base Index Plug (grid ?) is -100v. For V313 which is the Clamp Tube, the grid is specified at -140v. Where did the extra -40 volts come from, or go to ? I will assume the loss is in the Resistive divider network of R23, R24 on the RF deck, and subsequently would be present at the grid of V313 6BX7 clamp tube since very little current is flowing in that path ?

Jim
WB8HMD
Logged

"Gosh, Batman, I never knew there were no punctuation marks in alphabet soup!"
—Robin, in the 1960's Batman TV series.
KD1SH
Member

Offline Offline

Posts: 753



« Reply #30 on: February 11, 2024, 05:43:09 PM »

  Yes, I would think that with a grid voltage of around -63v, that tube would be in Ab1, or at least somewhere thereabouts, and operating in a mostly linear fashion.
  I've never tried it so I don't know what the resultant modulated envelope would look like, but it probably wouldn't be pretty.
  When a tube is operated outside of class C, in the linear range, plate voltage vs. RF output will not follow a square-law relationship, where doubling the plate voltage (100% modulation) results in a quadrupling of RF output.
  Effectively, an RF power amplifier, when plate modulated while operating in class C, is a mixer—it mixes the RF signal with the audio signal imposed on the plate voltage, and what comes out of the coax is the original RF signal plus the sum of the two and the difference between the two: carrier and one lower and one upper sideband. Linear stages don't make proper mixers.
  The weird part of all this is that, according to my calculations, if you drive that tube's grid such that the specified 7ma flows, and those resistors in the grid-leak path are correct, as yours are, then -63v is what you'll see on that grid. I'm missing something here, and it's probably right in front of my face, but I'm not seeing it.

Bill,

In my thinking, with grid voltage that low, it's probably not in class C, but probably in AB maybe ?

In my initial post on this subject I showed what my mod envelope looks like, and I wonder if the crappy envelope is due to the grid being to low and not above -100v or higher ?

Jim
WB8HMD
Logged

"Gosh, Batman, I never knew there were no punctuation marks in alphabet soup!"
—Robin, in the 1960's Batman TV series.
wb8hmd
Member

Offline Offline

Posts: 12


« Reply #31 on: February 12, 2024, 09:27:22 PM »

Bill,

I posed a question to an acquaintance of mine that does AM broadcast consulting for WGN, CBC, and a host of others. I asked what would happen to the envelope if the final were not in class C, but maybe in AB, and he said nothing, but the efficiency would suffer. So it seems I'm back to square 1.

In discussions tonight with another Zeus user, we were comparing notes for the RF and mod/pwr sup decks. In the voltage and resistance charts, it says V313 grid calls for -150v, while on V6 grid it calls out -100v.

I'm wondering if those 2 values are flipped ?

I've also attached what my mod envelope looks like. This is with a 1KHz tone for a very short period of time.

Jim
HMD


* RF Envelope mic at 12.JPG (2345.55 KB, 4032x3024 - viewed 44 times.)
Logged
KD1SH
Member

Offline Offline

Posts: 753



« Reply #32 on: February 13, 2024, 09:49:10 AM »

   Well, I'm hoping that someone else with more knowledge than my humble self will join the discussion, but my understanding has always been that tubes operating in the linear region can not be plate modulated with any success.
   But, that being said, it's important to remember that what really matters isn't the actual value of grid bias, but rather the operating angle that results; the bias is simply the means to accomplish that. And further, these "classes" are not, in most cases, rigid concepts. Class B is the only one, really, in which only one value of bias and drive will result in the desired operating angle, which is 180 degrees, no more or no less. The "AB" classes are gray areas—in between zones—and you can be more or less into them. Likewise for class C: anything less than 180 degrees of conduction can be technically considered class C, which gives us a vast playground within which we can play.
   And it's not only the bias that determines our operating angle; the amount of excitation—the grid drive that we apply to the tube—goes hand-in-hand with the bias in determining the operating angle. You can easily drive a tube into or out of an operating class altogether with sufficient drive.

Bill,

I posed a question to an acquaintance of mine that does AM broadcast consulting for WGN, CBC, and a host of others. I asked what would happen to the envelope if the final were not in class C, but maybe in AB, and he said nothing, but the efficiency would suffer. So it seems I'm back to square 1.


Jim
HMD
Logged

"Gosh, Batman, I never knew there were no punctuation marks in alphabet soup!"
—Robin, in the 1960's Batman TV series.
KD1SH
Member

Offline Offline

Posts: 753



« Reply #33 on: February 13, 2024, 10:07:42 AM »

  Looking at that modulated envelope, I can't help but wonder if you're barking up the wrong haystack, here. That sure looks to me like something that's happening upstream, in the modulator. Have you checked the actual modulated audio signal riding on the B+?  Use extreme caution, obviously, since it's 980 volts as I recall. You'll need a X100 scope probe as well—they're not expensive, and they're a good investment.
   Really, I wouldn't be surprised if you see that same distortion in your modulated B+.

Bill,

I've also attached what my mod envelope looks like. This is with a 1KHz tone for a very short period of time.

Jim
HMD
Logged

"Gosh, Batman, I never knew there were no punctuation marks in alphabet soup!"
—Robin, in the 1960's Batman TV series.
wb8hmd
Member

Offline Offline

Posts: 12


« Reply #34 on: March 05, 2024, 03:34:30 PM »

Bill and others who contributed their thoughts and ideas.

This past sat I went up to k9keu's qth who also has a Zeus. I took my zeus, 811's, my power umbilical cable, the spare 6bx7 tubes that I have, my bird watmetter and 1/4kw slugs to cover both 6m an 2m.

What John and I found by A to B supstituion between or zeus rf decks and his power supply boiled down to bad 811's that were in my pwr/mod deck when I got it.

On his TV7/u tube tester, all of his 811's tested with a gm of 40 or 41. The chart in the TV7/u says min of 36. The 1st of my 811's had a gm of 32, while the other one had a gm of 3 or 4, barely off the pin of the meter.

John was gratious enought to send me home with an extra set of 811's he has, and I put them into my pwr/mod deck for testing.

Bingo, bad chinese 811's was the root cause.

Photos attached off my scope showing the mod envelope of bad 811's -vs- good 811's.

I will get a set of new (is that possible) of 811's, and return his back to him.


* Ugly Mod.JPG (2345.55 KB, 4032x3024 - viewed 32 times.)

* New Mod.jpg (88.91 KB, 1200x899 - viewed 36 times.)
Logged
KD1SH
Member

Offline Offline

Posts: 753



« Reply #35 on: March 05, 2024, 05:08:34 PM »

  Glad to hear that! You can still get new-old-stock 811's through various outlets on the web. Enjoy your Zeus—it's an awesome rig; arguably the best commercially made six-meter AM rig ever. The matching Interceptor receiver is impressive, too; mine consistently outperforms my modern Yaesu and Icom rigs on AM. And there's nothing like those 811's filaments glowing away under my bench on a cold winter evening!
Logged

"Gosh, Batman, I never knew there were no punctuation marks in alphabet soup!"
—Robin, in the 1960's Batman TV series.
Pete, WA2CWA
Moderator
Member

Offline Offline

Posts: 8164


CQ CQ CONTEST


WWW
« Reply #36 on: March 05, 2024, 06:55:08 PM »

There were two matching receivers for the Clegg Zeus. One was the Clegg Interceptor and the other was the Clegg Interceptor B.


* Clegg_Interceptor_ad.jpg (114.64 KB, 488x710 - viewed 41 times.)

* Clegg_Interceptor B_ad.jpg (137.82 KB, 610x936 - viewed 34 times.)
Logged

Pete, WA2CWA - "A Cluttered Desk is a Sign of Genius"
KD1SH
Member

Offline Offline

Posts: 753



« Reply #37 on: March 05, 2024, 08:35:20 PM »

  I've got one functioning Zeus/Interceptor pair here in the shack, and several more down in the workshop awaiting their turn on the bench; at least one of the Interceptors is an older non-B model. Very similar, but as I remember, the original had a Q-multiplier and audio filter, which the "B" replaced with a selectable wide/narrow filter. Both have the superb Eddystone flywheel dial as on the Zeus.
  The only complaint I have about the Interceptor is that the AGC isn't all that effective, often leading to a frantic dash for the volume control when a strong station joins the net. I've gone through the alignment procedure and checked the AGC circuit, but all seems to work as designed.

There were two matching receivers for the Clegg Zeus. One was the Clegg Interceptor and the other was the Clegg Interceptor B.

Logged

"Gosh, Batman, I never knew there were no punctuation marks in alphabet soup!"
—Robin, in the 1960's Batman TV series.
KD6VXI
Contributing
Member
*
Offline Offline

Posts: 2652


Making AM GREAT Again!


« Reply #38 on: March 06, 2024, 10:54:21 AM »

A class AB final with modulation applied to it will make the carrier rise and fall at an audio rate.  IE, you'll get the swing.

But no mixing takes place, sans any IMD.  So, no modulation is superimposed on the carrier.  You are just making the B+ rise and fall at an audio rate.


I proved this a decade ago with a friend.  He swore that a linear amp with a modulator would make a fine transmitter.  It didn't.

He grounded the base of the driver and finals (it was a 1 x 4 cb amp) and voila!  Modulation!

And solid state bipolar transistors.  For best linearity, you need to modulate TWO stages.   The drive and final amplifier!   This is t necessary with MOSFET devices.

I figured this was commonly knjown, but maybe not.

Glad you found the problem.

--Shane
WP2ASS / ex KD6VXI
Logged
Pages: 1 [2]   Go Up
  Print  
 
Jump to:  

AMfone - Dedicated to Amplitude Modulation on the Amateur Radio Bands
 AMfone © 2001-2015
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Page created in 0.077 seconds with 19 queries.