Warning: Creating default object from empty value in /homepages/11/d132647312/htdocs/Amfone/mkportal/include/SMF/smf_out.php on line 47
Picture?




 
The AM Forum
November 20, 2018, 07:26:54 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Calendar Links Staff List Gallery Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Picture?  (Read 308 times)
0 Members and 1 Guest are viewing this topic.
wb6kwt
Contributing
Member
*
Offline Offline

Posts: 76


« on: October 14, 2018, 04:40:04 PM »

How do you post a picture? I click the "insert image" icon and get "img/img"
Logged
W1RKW
Contributing
Member
*
Offline Offline

Posts: 4090



« Reply #1 on: October 14, 2018, 05:26:02 PM »

When you use the image button the [ img ][ /img ]tag requires a hyperlink from a remote source. example "[ img ]http://amfone.net/Amforum/image_whatever.jpg[ /img ]"

One can insert an image by using the Attach: Browse button.  The image in this case would be uploaded from your local machine.
Logged

Bob
W1RKW
Home of GORT. A buddy of mine named the 813 rig GORT.
His fear was when I turned it on for the first time life on earth would come to a stand still.
wb6kwt
Contributing
Member
*
Offline Offline

Posts: 76


« Reply #2 on: October 14, 2018, 07:14:53 PM »

Thanks!
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

AMfone - Dedicated to Amplitude Modulation on the Amateur Radio Bands
 AMfone 2001-2015
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Page created in 0.055 seconds with 18 queries.