The AM Forum
June 23, 2024, 01:34:39 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Calendar Links Staff List Gallery Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: HEATHKIT MARAUDER  (Read 10226 times)
0 Members and 1 Guest are viewing this topic.
ve6pg
Member

Offline Offline

Posts: 1108



« on: May 09, 2005, 11:18:38 PM »

HEY...I CAN GET MY HANDS ON A MARAUDER...WHAT R UR THOUGHTS
ON DIS TING? I BELIEVE THE YA-M SHOULD BE ABOUT 25WATTS,OR SO.. (?)  IS THERE ANY HOPE FOR THE AUDIO? TNX...TIM...SK..
Logged

...Yes, my name is Tim Smith...sk..
John K5PRO
Member

Offline Offline

Posts: 1026



« Reply #1 on: May 10, 2005, 08:24:24 PM »

If you do get it, I would be very curious how Heathkit did the VFO. With the earlier rigs the stability and chirp were substandard, and Apache had the SB10 adapter for SSB, so it was a trick to stay put with the spotting button. I wonder if the HX-10 built a better VFO using that 6AU6 or what for that SSB Marauder?
Logged
ve6pg
Member

Offline Offline

Posts: 1108



« Reply #2 on: May 10, 2005, 09:50:17 PM »

JOHN, I DONT KNOW ANYTHING ABOUT THE RIG...IT IS FREE TO A GOOD HOME,HE DOESNT WANT TO SEND IT TO THE LANDFILL! IT IS SUPPOSED TO BE SOMETHING LIKE 180WATTS INPUT SSB,SO I'M THINKING IT MUST BE SOMETHING LIKE 25 WATTS ON AM..PAIR OF 6146'S IN THE FINAL..RIG DIDNT LAST TOO LONG,WHAT WITH THE NEW SB-SERIES RADIOS THAT CAME OUT SHORTLY AFTER...ANYWAY,I'M TOLD ALL THE TUBES ARE THERE,KNOBS,INSIDE IS RATTY,BUT IT IS ALL THERE..HE HAS SERVICE/ASSY/OPERATING MANUALS FOR IT. SO I WILL SEE..NEVER HAD A GREEN BOX IN HERE BEFORE LAST WEEK'S NEWEST ARRIVAL,A SB200..OK..SEE YA..TIM...SK..
Logged

...Yes, my name is Tim Smith...sk..
W8ER
Guest
« Reply #3 on: May 10, 2005, 09:54:11 PM »

Tim ... Grab it!

A guy out here in Michigan had one on the air on AM (Denny K8KAS) .. driving an amplifier and it sounded as good as or better than any plate modulated transmitter in existence and I don't believe that he even did any modifications on it.

Grab it quick!

--Larry W8ER
Logged
ve6pg
Member

Offline Offline

Posts: 1108



« Reply #4 on: May 11, 2005, 06:45:51 AM »

OK LARRY..TNX FER THAT...IT IS MISSING THE GLASS ON THE DIAL,NO BIG DEAL..DO YOU KNOW THE AUDIO SYSTEM IN THIS THING? MY FIRST THOUGHTS ARE AM AS AN AFTER THOUGHT,BEFORE THE NEWER SB-SERIES..I HAVE AN SB-200 WHICH SHOULD GIVE ME ABOUT 150WATTS OUT,SO IT SHOULD BE OK...TNX...TIM....SK..
Logged

...Yes, my name is Tim Smith...sk..
The Slab Bacon
Member

Offline Offline

Posts: 3929



« Reply #5 on: May 11, 2005, 06:51:53 AM »

I had one years ago, it waas one of the most advanced griefkit rigs of it's time. They were complicated and only as good as the hands that assembled them. The vfo was still drifty and took a while to stabilize unless you kept the rig pluged in to keep the heater going. They had fairly good transmit audio. the ptt circuit utilized the vox circuitry and would usually stick or not work at all. It was somewhat quirky but still fun to use. I had one for my first novice rig, we jokingly named it the       "merry udder".
                                                de KB3AHE
Logged

"No is not an answer and failure is not an option!"
KC4ALF
Member

Offline Offline

Posts: 91


« Reply #6 on: May 21, 2005, 09:36:28 PM »

I have one and its not bad after it warms up.
Mines a little rusty and has years of tabacco smoke but it still works.
Logged
ve6pg
Member

Offline Offline

Posts: 1108



« Reply #7 on: June 29, 2005, 10:56:06 PM »

OK..SO I'M IN THE MARAUDER...REPLACED ALL THE TUBES,EXCEPT THE 5R4 AND 5U4,AS I DONT HAVE ANY..NO GRID DRIVE,BUT GET ABOUT 20WATTS OUT ON CW CARRIER,FSK.AM IS TXING,BUT THINK THE 6146'S NEED REPLACING. NOT SURE OF THE CONDX OF THE ONES I PUT IN. I'M GOING TO REPLACE THE CAPS,AS A MATTER OF COURSE.VFO SEEMS OFF,WILL REQUIRE ALIGNING. THERE APPEARS TO BE SOMETHING INTERMITANT. IF I TAP THE FRONT,NEAR THE VFO,IF WILL SOMETIMES TURN-OFF,THAT IS,THE RELAY IS STILL ENGAGED,BUT RF IS GONE. ANOTHER TAP BRINGS THE TX BACK..AGAIN,RELAY STAYS IN TRANSMIT,SO VOLTAGE FROM FUNCTION SWITCH IS OK...SO,ON TO CHECKING THE 6146'S,SEE IF I GET GRID DRIVE....TIM...SK..
Logged

...Yes, my name is Tim Smith...sk..
Pages: [1]   Go Up
  Print  
 
Jump to:  

AMfone - Dedicated to Amplitude Modulation on the Amateur Radio Bands
 AMfone 2001-2015
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Page created in 0.064 seconds with 19 queries.