Warning: Creating default object from empty value in /homepages/11/d132647312/htdocs/Amfone/mkportal/include/SMF/smf_out.php on line 47
Class E Forum is Back UP!!




 
The AM Forum
November 30, 2021, 04:00:30 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Calendar Links Staff List Gallery Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Class E Forum is Back UP!!  (Read 4014 times)
0 Members and 1 Guest are viewing this topic.
K6IC
Contributing
Member
*
Offline Offline

Posts: 742


« on: March 29, 2016, 08:11:26 PM »

WOW,  Just noticed that the Class E Forum is back up.

Thanks to QIX Steve  the AM Fone folks,  Blaine and all those involved in getting that site back up and running!

73,  Thanks again,   Vic
Logged
Tom WA3KLR
Contributing
Member
*
Offline Offline

Posts: 2051



« Reply #1 on: March 29, 2016, 09:24:26 PM »

I just tried Steve's site and the link to the Class E Forum still brings me back to the new topic area on this Am Forum.
Logged

73 de Tom WA3KLR  AMI # 77   Amplitude Modulation - a force Now and for the Future!
kb3ouk
Member

Offline Offline

Posts: 1624

The Voice of Fulton County


« Reply #2 on: March 29, 2016, 09:31:26 PM »

http://classe.monkeypuppet.com/

Looks like on the CLass E website Steve changed where the link to the forum goes to, probably due to uncertainty about what was going on with the original Class E forum.
Logged

Clarke's Second Law: The only way of discovering the limits of the possible is by venturing a little past them into the impossible
Steve - K4HX
Administrator
Member

Offline Offline

Posts: 2721



« Reply #3 on: March 30, 2016, 08:16:46 PM »

Yea. That was the idea. The forum is here now. Enjoy.  Grin
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

AMfone - Dedicated to Amplitude Modulation on the Amateur Radio Bands
 AMfone 2001-2015
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Page created in 0.034 seconds with 18 queries.