Warning: Creating default object from empty value in /homepages/11/d132647312/htdocs/Amfone/mkportal/include/SMF/smf_out.php on line 47
160M MWL




 
The AM Forum
March 26, 2019, 05:43:33 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Calendar Links Staff List Gallery Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: 160M MWL  (Read 2018 times)
0 Members and 1 Guest are viewing this topic.
flintstone mop
Contributing
Member
*
Offline Offline

Posts: 5031


« on: October 01, 2005, 11:37:54 AM »

Hello gang
I finally had a chance to listen to 160M on an untuned antenna last night. "GMS and N8ULN and K8TV were in there and sounding pretty darn good. Listening on the R-390, of course.
I have the antenna T/R relay and the RX "splitter" system working and giving the new system a little excersize. The FT-101 and Titan Linear combo and eventually the TS-440 for SSB mode are going through cabling and dummy load testing before jumping on the air ways on 40M and above. The Top band and 80M are still waiting for me to wind the traps and run radials. I'm building the wire version of the famous Battle Creek aerial  and lots of room for radials here.

G'day...............................Fred
Logged

Fred KC4MOP
Pages: [1]   Go Up
  Print  
 
Jump to:  

AMfone - Dedicated to Amplitude Modulation on the Amateur Radio Bands
 AMfone 2001-2015
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Page created in 0.03 seconds with 18 queries.