Warning: Creating default object from empty value in /homepages/11/d132647312/htdocs/Amfone/mkportal/include/SMF/smf_out.php on line 47
Slow data transfer




 
The AM Forum
December 05, 2021, 02:06:16 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Calendar Links Staff List Gallery Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Slow data transfer  (Read 6722 times)
0 Members and 1 Guest are viewing this topic.
k4kyv
Contributing Member
Don
Member

Offline Offline

Posts: 10062



« on: June 07, 2005, 10:43:54 PM »

Is it just me?  For the last day or so, this board loads up normal speed, but when I click on a message, or submit a posting, it runs slow as molasses.
Logged

Don, K4KYV                                       AMI#5
Licensed since 1959 and not happy to be back on AM...    Never got off AM in the first place.

- - -
This message was typed using the DVORAK keyboard layout.
http://www.mwbrooks.com/dvorak
W2INR
Radio Syracuse
Founding
Member
*
Offline Offline

Posts: 1170

World Wide Radio


« Reply #1 on: June 07, 2005, 11:05:29 PM »

I will check into it Don
Logged

G - The INR


Amateur Weather Station KNYSYRAC64
Creator - owner - AMfone.net - 2001 - 2010
Founding Member - NEAR-Fest
SWLR-RNŲ54
Pages: [1]   Go Up
  Print  
 
Jump to:  

AMfone - Dedicated to Amplitude Modulation on the Amateur Radio Bands
 AMfone © 2001-2015
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Page created in 0.073 seconds with 18 queries.