Warning: Creating default object from empty value in /homepages/11/d132647312/htdocs/Amfone/mkportal/include/SMF/smf_out.php on line 47
r-390a limiter problems




 
The AM Forum
November 23, 2017, 07:59:06 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Calendar Links Staff List Gallery Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: r-390a limiter problems  (Read 161 times)
0 Members and 1 Guest are viewing this topic.
w5rjh
Member

Offline Offline

Posts: 1


« on: November 06, 2017, 10:10:26 PM »

my r-390a started acting up. the audio is very low with the limiter off and comes back to normal volume with limiter on. the caps around the limiter have been changed and new tubes have been tried. I pulled the if module out of my parts radio and it works in both positions any clues?
w5rjh

sorry for posting in wrong area earlier
Logged
WD8KDG
Member

Online Online

Posts: 211



« Reply #1 on: November 06, 2017, 11:36:04 PM »

Hello Roger,

If you haven't so far, download a copy of the Y2K manual R3.......http://www.r-390a.net/Y2K-R3/index.htm

Another great source of info; experts on the R-390/A......http://mailman.qth.net/mailman/listinfo/r-390

So what you are saying; the parts radio IF deck works in both receivers. The IF deck mentioned first has limiter issues. In the Y2K manual Chapter 5, figure 5-6 shows tube voltages & resistance. Check those first......tube extenders help!!

I can think of other items, but would have to know what else has been done to the receiver.

Regards,
Craig
Logged

Ham radio is now like the surprise in a box of "Cracker-Jacks". There is a new source of RFI every day.
Pages: [1]   Go Up
  Print  
 
Jump to:  

AMfone - Dedicated to Amplitude Modulation on the Amateur Radio Bands
 AMfone 2001-2015
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Page created in 0.141 seconds with 18 queries.