Warning: Creating default object from empty value in /homepages/11/d132647312/htdocs/Amfone/mkportal/include/SMF/smf_out.php on line 47
ART-13 choke question




 
The AM Forum
September 27, 2023, 06:06:47 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Calendar Links Staff List Gallery Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: ART-13 choke question  (Read 4581 times)
0 Members and 1 Guest are viewing this topic.
KC2TAU
Member

Offline Offline

Posts: 293


« on: May 06, 2013, 10:59:20 AM »



I've just finished the second phase of rebuilding my ART-13 power supply. The next issue that came to me this morning is that the LV supply may be under choked. The person who built it used a 10hy at 200ma choke and this sounds a bit small for an ART-13. I'm trying to find some concrete data on the LV (400vdc) circuit current draw. It looks to be around 300ma. I've been having even more difficulty finding choke data for those who have used choke input supplies for their LV circuit. I'm not sure if 10hy is sufficient, too much, etc.

The setup of my power supply is as follows:

Antek 4T500 transformer - 500vac at .8A
10hy at 200ma choke
Two 120mfd at 425vdc capacitors in series for 60mfd at 850vdc

Logged
KB2WIG
Contributing
Member
*
Offline Offline

Posts: 4464



« Reply #1 on: May 06, 2013, 11:19:17 AM »

Here's a few places to check.


http://www.qsl.net/i0jx/ART-13_BC-348.pdf

http://www.arizona-am.net/PHOENIX/W1ZD/ART-13/art13.html

I've got to run soon (the wife) and don't have time to find my notes. I've got 2  '13s,  and I don't have time to relate my tales of woe and misery.


klc
Logged

What? Me worry?
KA2DZT
Member

Offline Offline

Posts: 2191


« Reply #2 on: May 06, 2013, 04:43:55 PM »

10 hys is a good choke to use for the input.  What exact choke are you using?? Some are a lot better than others.

Fred
Logged
W9BHI
Member

Offline Offline

Posts: 392



« Reply #3 on: May 07, 2013, 12:33:15 PM »

I used the Antek toroids in my power supply and did not use a choke for the LV or HV supplies.
There was no hum at all.
Just my $0.02

Don W9BHI
Logged
KC2TAU
Member

Offline Offline

Posts: 293


« Reply #4 on: October 23, 2013, 07:28:34 AM »


I'm revisiting this because I am going to be making a new front panel for my ART-13 power supply and I figure while I have it apart I will give a second thought to the replacement of the LV choke.

I have two questions:

1) Is 10hy sufficient for the supply? Can a 5hy choke be used or is that too little?
2) How much current does the LV circuit of an ART-13 use? Is a 300ma choke sufficient or should one use a 500ma unit?

The schematic for the supply I am using is located here:

http://web.archive.org/web/20041109112600/http://www.kc2kj.net/art-13/art-13powersupply.PDF
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

AMfone - Dedicated to Amplitude Modulation on the Amateur Radio Bands
 AMfone 2001-2015
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Page created in 0.147 seconds with 19 queries.