Warning: Creating default object from empty value in /homepages/11/d132647312/htdocs/Amfone/mkportal/include/SMF/smf_out.php on line 47
QTF? ? ? ? Typed reply dissapeared!!




 
The AM Forum
May 17, 2022, 10:08:52 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Calendar Links Staff List Gallery Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: QTF? ? ? ? Typed reply dissapeared!!  (Read 15170 times)
0 Members and 1 Guest are viewing this topic.
The Slab Bacon
Member

Offline Offline

Posts: 3934



« on: March 10, 2011, 10:22:51 PM »

I have had this happen to me on quite a few occasions and it is getting to be a bit of a pain in the a$$.

About halfway through tying a lengthy reply the screen will "refresh" and delete everything that you have typed. You will end back up at the "post reply" screen, but he entire typed reply area will be totally blank.

the computer is a Pentium 4 2.8Ghz running XP and IE8 and cable internet.

QTF...............Over........................
Logged

"No is not an answer and failure is not an option!"
w3jn
Johnny Novice
Administrator
Member

Offline Offline

Posts: 4611



« Reply #1 on: March 10, 2011, 10:44:23 PM »

Haven't had that happen to me, Frank, nor has anyone else reported it.  Do you have Firefox?
Logged

FCC:  "The record is devoid of a demonstrated nexus between Morse code proficiency and on-the-air conduct."
K5WLF
Guest
« Reply #2 on: March 10, 2011, 11:36:03 PM »

Frank,

I'm running an AMD quad-core, Ubuntu 10.04 LTS and Firefox at the house and an Intel quad-core with Win 7 and Firefox at work. I haven't had that problem on either machine. I'll ask our computer guru at work if he has any ideas.

73,
ldb
K5WLF
Logged
W2PFY
Contributing
Member
*
Offline Offline

Posts: 13302



« Reply #3 on: March 11, 2011, 12:00:47 AM »

I have had it happen to me on Firefox a few times. It somehow goes back a page by me hitting a unknown key on the keyboard. when that happens, I just hit the right arrow button under "file" and the text shows up again.
Logged

The secrecy of my job prevents me from knowing what I am doing.
k4kyv
Contributing Member
Don
Member

Offline Offline

Posts: 10062



« Reply #4 on: March 11, 2011, 02:01:13 AM »

That has happened to me once or twice.  I hit a "mystery key" and it took me to a different page.  But when I clicked on the arrow button to try to get back to where I was, the screen was blank.

Another thing I am bad about is typing a message, then hitting the "preview" button, proofreading the message, and then forgetting to hit the "post" button.  Sometimes I can click on the arrow keys and retrieve the message if it hasn't been long enough for the cache to expire. I usually don't notice it until I look over the index some time later and realise my message isn't there.

Logged

Don, K4KYV                                       AMI#5
Licensed since 1959 and not happy to be back on AM...    Never got off AM in the first place.

- - -
This message was typed using the DVORAK keyboard layout.
http://www.mwbrooks.com/dvorak
Pete, WA2CWA
Moderator
Member

Offline Offline

Posts: 7954


CQ CQ CONTEST


WWW
« Reply #5 on: March 11, 2011, 04:01:10 AM »

When responding, the most common problem when typing is accidentally pressing CTRL and some letter at the same time. It's quite easy to accidentally press CTRL when you really wanted to press SHIFT to capitalize a letter (i.e. SHift z to make a capital Z). To erase everything I just typed here, all I have to do is press CTRL and the letter z. At the top of I.E. or Firefox, click on "File", or "Edit", or "View" and see all the CTRL + letter shortcuts you can use. There are probably dozens more CTRL + something, or ALT + something to do all sorts of unexpected things if you don't know the mapping. Even some keyboards have "shortcut" keys that map to specific functions. Typing fast, fat finger typing, distractions while typing, etc. are all common key pressing problems when the screen view goes bananas or does some other weird things.
Logged

Pete, WA2CWA - "A Cluttered Desk is a Sign of Genius"
The Slab Bacon
Member

Offline Offline

Posts: 3934



« Reply #6 on: March 11, 2011, 10:14:30 AM »

Haven't had that happen to me, Frank, nor has anyone else reported it.  Do you have Firefox?

John, others,
                  I have had this happen to me on quite a few occasions. both on the computer here at home and the work machine as well. If I'm typing a lengthy reply, I usually will highlight the whole page and and right click on "copy" to save it periodically in case that happens. That way a simple right click and "paste" will restore it if needed.

Pete and Don are probably on to something with the "fat fingered typing" and stumbling onto a hidden macro that we dont know about. It would be nice to be able to disable the macros if you dont use them.

So far I have destroyed 2 keyboards because of this. Beating the keyboard to crumbs with one's bare hands is somehow relaxing and good for relieving pent up stress! ! 
 Wink  Shocked  Grin 
Logged

"No is not an answer and failure is not an option!"
K1JJ
Contributing
Member
*
Offline Offline

Posts: 8691


"Let's go kayaking, Tommy!" - Yaz


« Reply #7 on: March 11, 2011, 10:45:10 AM »

Yes, the Windows shortcut keys are the culprits. I've had it happen to me too.  Sometimes when changing a single word I've had the whole paragraph disappear - and sometimes the whole post.  

The solution for me would be to disable the whole set of shortcut keys.  I would love to type with just a plain keyboard without worry about these hidden landmines... Grin  Who uses all these shortcuts anyway, legal secretaries? As a casual user, I have no use for them.

Is there a way to disable all the Windows shortcuts with one fast slice to the throat?

T
Logged

Use an "AM Courtesy Filter" to limit transmit audio bandwidth  +-4.5 KHz, +-6.0 KHz or +-8.0 KHz when needed.  Easily done in DSP.

Wise Words : "I'm as old as I've ever been... and I'm as young as I'll ever be."

There's nothing like an old dog.
Steve - K4HX
Guest
« Reply #8 on: March 11, 2011, 11:25:28 AM »

There are no shortcuts or macros on this forum. Any shortcut keys are those unique to whatever operating system you are using and pressing a particular key would so the same thing in a word processor, text editor, etc.
Logged
Todd, KA1KAQ
Administrator
Member

Offline Offline

Posts: 4293


AMbassador


« Reply #9 on: March 11, 2011, 11:50:58 AM »

I've had a similar issue totally related to my typing skills (or lack thereof). When reaching to hit the Sift key or Enter/Return, I somehow managed to get another key and wipe out everything I've typed. Other times I've caused the cursor to return to the beginning of the text. My big mitts aren't a good fit for a laptop.

I'm using XP & Firefox here, and it doesn't refresh unless I click the button in the tool bar to do it. It's definitely a combination of keys around the Enter key being inadvertently pressed at the same time. Still happens, and I still call myself names when it happens.
Logged

known as The Voice of Vermont in a previous life
K1JJ
Contributing
Member
*
Offline Offline

Posts: 8691


"Let's go kayaking, Tommy!" - Yaz


« Reply #10 on: March 11, 2011, 12:05:04 PM »

Yes, I realize the shortcut keys are in the Windows software in my case - and not in the forum's software.  I read that these Windows shortcut keys can be deleted by using a template. There are instructions on the web.

T
Logged

Use an "AM Courtesy Filter" to limit transmit audio bandwidth  +-4.5 KHz, +-6.0 KHz or +-8.0 KHz when needed.  Easily done in DSP.

Wise Words : "I'm as old as I've ever been... and I'm as young as I'll ever be."

There's nothing like an old dog.
Pete, WA2CWA
Moderator
Member

Offline Offline

Posts: 7954


CQ CQ CONTEST


WWW
« Reply #11 on: March 11, 2011, 01:58:02 PM »

The CTRL & ALt + keys have been on most computers since the beginnings. There are a number of ways to disable "CTRL + key" or "ALT + key" but personally I wouldn't do it since they do serve useful functions. However, if you're paranoid about accidentally hitting one of these keys and some other key at the same time, on some keyboards you can merely pry the offending key cap off and insert a small wad of cardboard under it to keep the key from pressing down and making contact. With some investigation you can find all sorts of key stroke combination's to produce all sorts of neat and sometimes weird results. It's also not a bad idea to periodically to turn the keyboard upside down and shake all the dust bunnies, dirt, hair balls, and all other assorted contaminants that have accumulated under keys. Compressed air blowing also helps clear away garbage that can cause erratic key activity even while pressing other keys.   
Logged

Pete, WA2CWA - "A Cluttered Desk is a Sign of Genius"
Opcom
Patrick J. / KD5OEI
Contributing
Member
*
Offline Offline

Posts: 8009



WWW
« Reply #12 on: March 11, 2011, 02:01:49 PM »

I've attributed it to mis-typing and the darn set of control-"windows"-alt keys there. Probably I've hit one of those instead of shift or space. It happens rarely.
Logged

Radio Candelstein - Flagship Station of the NRK Radio Network.
W2VW
Contributing
Member
*
Offline Offline

Posts: 3489


WWW
« Reply #13 on: March 11, 2011, 03:08:24 PM »

Happened to me too several times. I thought it was teh beer.
Logged
k4kyv
Contributing Member
Don
Member

Offline Offline

Posts: 10062



« Reply #14 on: March 11, 2011, 03:54:47 PM »

You can disable the Ctrl and Alt functions individually, and find out exactly how to do it from various websites, but it requires tinkering with the registry.  I would advise knowing exactly what you are doing before opening Regedit, and backing up the registry before changing anything.  Sometimes even a simple typo in the registry can screw things up royally, and I wouldn't trust following just any old suggestion from some Joe Bloe I find on the web.
Logged

Don, K4KYV                                       AMI#5
Licensed since 1959 and not happy to be back on AM...    Never got off AM in the first place.

- - -
This message was typed using the DVORAK keyboard layout.
http://www.mwbrooks.com/dvorak
W2VW
Contributing
Member
*
Offline Offline

Posts: 3489


WWW
« Reply #15 on: March 11, 2011, 04:25:48 PM »

You can disable the Ctrl and Alt functions individually, and find out exactly how to do it from various websites, but it requires tinkering with the registry.  I would advise knowing exactly what you are doing before opening Regedit, and backing up the registry before changing anything.  Sometimes even a simple typo in the registry can screw things up royally, and I wouldn't trust following just any old suggestion from some Joe Bloe I find on the web.

Dental pick works too. No software to play with.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

AMfone - Dedicated to Amplitude Modulation on the Amateur Radio Bands
 AMfone 2001-2015
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Page created in 0.066 seconds with 19 queries.