The AM Forum
October 22, 2014, 09:33:18 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Calendar Links Staff List Gallery Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Typing Errors  (Read 3350 times)
0 Members and 1 Guest are viewing this topic.
Mike/W8BAC
Contributing
Member
*
Offline Offline

Posts: 982



WWW
« on: March 04, 2011, 10:04:27 PM »

I'm using a Windows 7 32 bit operating system and the absolutely newest, updated version of Fire Fox. What seems to happen is when I start, or add to a thread I will be typing a sentence and suddenly my typing will change lines at random and continue showing my type on a previous line.

It isn't a big deal. I catch it, cut and paste the type where it belongs. At first I thought I might have tapped the mouse pad with my thumb and sent the type to a curser position. After careful watching I'm convinced it's not me. Could it be the forum's software or maybe Mozilla? Thanks.

Mike
Logged
Pete, WA2CWA
Moderator
Member

Offline Offline

Posts: 6554


CQ CQ CONTEST


WWW
« Reply #1 on: March 04, 2011, 10:53:44 PM »

I'm typing this response with Win7 32 bit and Firefox 3.6.14 and haven't experienced that problem.
Logged

Pete, WA2CWA - "A cluttered desk is a sign of genius"
k4kyv
Contributing Member
Don
Member
*
Offline Offline

Posts: 10065



« Reply #2 on: March 04, 2011, 11:25:40 PM »

Are you using a laptop?  Mine was extremely frustrating, to the point that I felt like throwing the thing on the floor and stomping it, until I figured out what was going on and disabled the tap-to-click feature.  Whoever came up with that idea ought to be strung up and dipped into a vat of boiling transformer oil.
Logged

Don, K4KYV                                       AMI#5
Licensed since 1959 and not happy to be back on AM...    Never got off AM in the first place.

- - -
This message was typed using the DVORAK keyboard layout.
http://www.mwbrooks.com/dvorak
KL7OF
Member

Offline Offline

Posts: 1763



« Reply #3 on: March 05, 2011, 12:44:33 AM »

Are you using a laptop?  Mine was extremely frustrating, to the point that I felt like throwing the thing on the floor and stomping it, until I figured out what was going on and disabled the tap-to-click feature.  Whoever came up with that idea ought to be strung up and dipped into a vat of boiling transformer oil.
Tell us how you really feel .......Don........

73..Steve
Logged

DON'T FOLLOW ME.....You won't make it
W1AC
Member

Offline Offline

Posts: 675



WWW
« Reply #4 on: March 05, 2011, 07:57:05 PM »

Are you using a laptop?  Mine was extremely frustrating, to the point that I felt like throwing the thing on the floor and stomping it, until I figured out what was going on and disabled the tap-to-click feature. 

Oh, for Ghod's sakes, is that what's going on!? How do I disable it under Ubuntu 10.9?

Whoever came up with that idea ought to be strung up and dipped into a vat of boiling transformer oil.

No, that would be cruel. I think (s)he should be compelled to learn Morse-code-on-a-touchpad in order to enter any text.

Bill W1AC
Logged

Life has a curious way of evening out
K5WLF
Contributing
Member
*
Offline Offline

Posts: 474


WWW
« Reply #5 on: March 05, 2011, 08:04:59 PM »

Are you using a laptop?  Mine was extremely frustrating, to the point that I felt like throwing the thing on the floor and stomping it, until I figured out what was going on and disabled the tap-to-click feature. 

Oh, for Ghod's sakes, is that what's going on!? How do I disable it under Ubuntu 10.9?

Bill W1AC


Bill,

I'm using Ubuntu 10.04 LTS and under the System > Preference > Mouse menu dialog, I find a "Touchpad" tab, which has "Disable touchpad while typing" as one of the options.

My Toshiba lappie has a button just above the touchpad to toggle it on and off, but it looks like Ubuntu will do it for you as well.

ldb
K5WLF
Logged

"Those willing to trade their freedom for temporary security deserve neither and will lose both.
"
        -- Benjamin Franklin
k4kyv
Contributing Member
Don
Member
*
Offline Offline

Posts: 10065



« Reply #6 on: March 05, 2011, 09:30:24 PM »

Mine is a Dell with Windows 7, and I went in under Control Panel and under Mouse Preferences all I had to do was uncheck the tap-to-click feature.  Good riddance.
Logged

Don, K4KYV                                       AMI#5
Licensed since 1959 and not happy to be back on AM...    Never got off AM in the first place.

- - -
This message was typed using the DVORAK keyboard layout.
http://www.mwbrooks.com/dvorak
Opcom
Radio NRK - KD5OEI, Dallas, TX
Contributing
Member
*
Online Online

Posts: 5263


PG-10-22028 (RADAR Endorsement Sold Separately).


WWW
« Reply #7 on: March 06, 2011, 02:16:26 AM »

The tapping feature can be maddening if you don't want it. Another possible annoyance is the 'scroll zones' on the touchpad. These are areas along the right and bottom (usually) edges of the pad that are assigned not as mouse-cursor-moving areas but to a function that scrolls the window contents vertically and/or horizontally.

There are usually two levels of driver for touchpads. One is very basic, seems like the generic sort of mouse driver thing that comes with windows and omits the touchpad control panel. The touchpad control panel is often the only place where tap-to-click and scrolling can be disabled or in some cases adjusted.

The omission is most frequent in the corporate world where the information department totally re-images laptops before the employee is assigned one.

Most touchpads I run into are Synaptics. The drivers and control programs can be had at their site and sometimes at the computer manufacturer's site.
Logged

Too Many projects, Not Enough Spacetime.
Pages: [1]   Go Up
  Print  
 
Jump to:  

AMfone - Dedicated to Amplitude Modulation on the Amateur Radio Bands
 AMfone 2001-2014
Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Page created in 0.186 seconds with 18 queries.