Warning: Creating default object from empty value in /homepages/11/d132647312/htdocs/Amfone/mkportal/include/SMF/smf_out.php on line 47
Notifications




 
The AM Forum
September 30, 2022, 06:45:03 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Calendar Links Staff List Gallery Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Notifications  (Read 7120 times)
0 Members and 1 Guest are viewing this topic.
W1ATR
Resident HVAC junkie
Member

Offline Offline

Posts: 1132


« on: May 23, 2008, 11:12:33 AM »

G or anybody.

I turned on notifications in my CP, checked to make sure my email is right, and selected "Replies and Moderation". The CP shows which threads are subscribed, but I'm still not getting any emails.

Suggestions?

TIA, Jared
Logged

Don't start nuthin, there won't be nuthin.

Jared W1ATR


Click for radio pix
W1ATR
Resident HVAC junkie
Member

Offline Offline

Posts: 1132


« Reply #1 on: June 03, 2008, 11:38:52 AM »

Damn, 600 views and not a hit.
Logged

Don't start nuthin, there won't be nuthin.

Jared W1ATR


Click for radio pix
W1ATR
Resident HVAC junkie
Member

Offline Offline

Posts: 1132


« Reply #2 on: June 13, 2008, 11:09:05 AM »

1100 now. lol

I'll try moving this to the gen area. It's really aggravating and it's probably something stupid I don't have set right.
Logged

Don't start nuthin, there won't be nuthin.

Jared W1ATR


Click for radio pix
Pages: [1]   Go Up
  Print  
 
Jump to:  

AMfone - Dedicated to Amplitude Modulation on the Amateur Radio Bands
 AMfone 2001-2015
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Page created in 0.065 seconds with 19 queries.