Warning: Creating default object from empty value in /homepages/11/d132647312/htdocs/Amfone/mkportal/include/SMF/smf_out.php on line 47
"Reply" button missing in FS/T section




 
The AM Forum
May 20, 2022, 01:59:58 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Calendar Links Staff List Gallery Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: "Reply" button missing in FS/T section  (Read 11359 times)
0 Members and 1 Guest are viewing this topic.
K6IC
Contributing
Member
*
Offline Offline

Posts: 742


« on: January 05, 2008, 02:38:04 PM »

HI,

Today,  tried to post a Reply to na post in the For Sale/ Trade section,  but the Reply button is absent.   Could post a new topic,  but not reply.

The Reply seems avail in all of the other sections on this site.  Did leave and return,  and still the same.  Yep am logged in,  and the banner says " Hello K6IC "  etc ... Just wondering what is up ... using IE,  tho.

Thoughts ??  73  HNY   Thanks again for  this great board.   Vic   K6IC
Logged
KF1Z
Member

Offline Offline

Posts: 1796


Are FETs supposed to glow like that?


« Reply #1 on: January 05, 2008, 02:58:28 PM »

It's probably been removed to prevent reply in that section....

in the index it says...

" If you have a question about any items listed please email or PM the seller to ask the question"
Logged

K6IC
Contributing
Member
*
Offline Offline

Posts: 742


« Reply #2 on: January 05, 2008, 04:07:08 PM »

Hi Bruce,

Thanks for the reply ...

Guess that that button has recently been removed,  as most of the posts in THAT section have replies.  OR,, perhaps it is a STATUS thing,  and I've not attained sufficient status ... just curious.  Just wanted to welcome someone to the board,  and so on,  not a big deal.

73  TU  Vic  K6IC
Logged
Pete, WA2CWA
Moderator
Member

Offline Offline

Posts: 7954


CQ CQ CONTEST


WWW
« Reply #3 on: January 05, 2008, 04:23:05 PM »

Just checked logging in with Firefox and then with IE and all buttons appear. Just sent a note to admin.
Logged

Pete, WA2CWA - "A Cluttered Desk is a Sign of Genius"
K6IC
Contributing
Member
*
Offline Offline

Posts: 742


« Reply #4 on: January 05, 2008, 04:59:43 PM »

Hi, Pete,

Thanks for checking,  and sending a note,  too.

73,    All The Best for this new year ...   Vic
Logged
W2INR
Radio Syracuse
Founding
Member
*
Offline Offline

Posts: 1170

World Wide Radio


« Reply #5 on: January 05, 2008, 05:35:44 PM »

Should be all set. It was a Firefox thing

Thanks for the heads up

G
Logged

G - The INR


Amateur Weather Station KNYSYRAC64
Creator - owner - AMfone.net - 2001 - 2010
Founding Member - NEAR-Fest
SWLR-RNŲ54
K6IC
Contributing
Member
*
Offline Offline

Posts: 742


« Reply #6 on: January 05, 2008, 06:10:16 PM »

Hi Gary,

Bingo !  That was FAST !!  U the best  ...  73  HNY      Vic  K6IC
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

AMfone - Dedicated to Amplitude Modulation on the Amateur Radio Bands
 AMfone © 2001-2015
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Page created in 0.068 seconds with 18 queries.