The AM Forum
April 19, 2014, 02:51:47 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Calendar Links Staff List Gallery Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: How to turn off/disable SPELLINGCOW Permanently??  (Read 7407 times)
0 Members and 1 Guest are viewing this topic.
WBear2GCR
Member

Offline Offline

Posts: 2605


I see what I eat, I eat what I see...


WWW
« on: July 21, 2007, 11:20:43 AM »

Being on a DIAL UP, antique style, it is slooowwww...
Speeling Crow takes a long time to load here, and really really really slows up the typing if it is on. Everytime I have to wait for it to load, then turn it off. I need to be able to disable that feature.

It would be very nice to be able to selectivelyturn on a spell checker for an occasional word, but having the whole shebang speel czeched est une problemo pour moi si je typez comme si...

             _-_-bear
Logged

_-_- bear WB2GCR                   http://www.bearlabs.com
Mike/W8BAC
Contributing
Member
*
Online Online

Posts: 981



WWW
« Reply #1 on: July 21, 2007, 02:55:39 PM »

Here is an idea Bear. Use your email program to type your replies to a thread. Do your spell check in the email. When finished, simply cut from the email program and paste in the AM Fone reply window. Would that help?

Mike
Logged
k4kyv
Contributing Member
Don
Member
*
Offline Offline

Posts: 10065



« Reply #2 on: July 21, 2007, 04:57:41 PM »

Uncheck the box that says  "spell check as I type", located right under the area where your typed text is displayed.

I disabled mine because  the latest version of Firefox has its own spell check.  The Firefox dictionary does not exactly match the spell cow.  On some words, one would highlight a word as misspelt while the other would not.
Logged

Don, K4KYV                                       AMI#5
Licensed since 1959 and not happy to be back on AM...    Never got off AM in the first place.

- - -
This message was typed using the DVORAK keyboard layout.
http://www.mwbrooks.com/dvorak
Rick K5IAR
Contributing Member
Member

Offline Offline

Posts: 355


« Reply #3 on: July 21, 2007, 05:20:06 PM »

Does anyone else have a trouble with the alignment of the spell check box while using IE 7?  The spell check does not work with my IE 7 whether the box is or is not checked.  It has something to do with the advertisement under the text box when I try to reply to or compose a message.  The ad right now is for Linx Rf Antennas.  Where is this located on your screen when composing or replying? 

Rick/K5IAR
Logged
KB2WIG
Contributing
Member
*
Offline Offline

Posts: 3461



« Reply #4 on: July 21, 2007, 05:40:36 PM »

Spell check?  I cant even find it on theis window..   klc
Logged

What? Me worry?
Pete, WA2CWA
Moderator
Member

Offline Offline

Posts: 6288


CQ CQ CONTEST


WWW
« Reply #5 on: July 21, 2007, 07:39:11 PM »

When you use I.E., at least 7.0, lots of things get screwed up as I'm typing here. One, the Spelling Cow Icon doesn't appear but the checkbox for it does. But it appears right above the "t" in "Don't use smileys" line. So unless you uncheck it, you have no idea what its for. Likewise, an Antennas & Filters square box Ad appears right in the typing area as I compose this message. Also, as I compose this text, a mirror of this text is also appearing in the area between the line of smileys and the top of the compose box. You wiill also nottice, that Speeling Cow doesn't seem to work with I.E. 7.

Now, at this point, I unchecked the box that appeared above the "t" mentioned above. The mirror text that appeared previously is now gone. Likewise, the Ad mentioned above is now also gone. So, it seems that Spelling Cow has some wierd effects when one is trying to compose text using the I.E. 7 browser.
Logged

Pete, WA2CWA - "A cluttered desk is a sign of genius"
Rick K5IAR
Contributing Member
Member

Offline Offline

Posts: 355


« Reply #6 on: July 21, 2007, 07:48:39 PM »

Hey Pete!  Mine too.  When I unchecked the spell checker box all went back to normal.  I don't have spell check (which I need BADLY!) but it doesn't seem to work with IE 7 anyway, as you said.  Oh well, at least the text is where it's supposed to be now.

Thanks,
Rick/K5IAR
Logged
KB2WIG
Contributing
Member
*
Offline Offline

Posts: 3461



« Reply #7 on: July 21, 2007, 08:34:59 PM »

 test sell ckequ


... well, I unchecked the 'floating' box

anyways, spel chek no work ...... klc
Logged

What? Me worry?
k4kyv
Contributing Member
Don
Member
*
Offline Offline

Posts: 10065



« Reply #8 on: July 22, 2007, 11:15:43 AM »

It has something to do with the advertisement under the text box when I try to reply to or compose a message.  The ad right now is for Linx Rf Antennas.  Where is this located on your screen when composing or replying? 

What advertisement?  I have never seen any kind of display ad on this board. 

The closest thing I see to an ad is the "Get Firefox" and "Thunderbird" display in the panel to the left of the text box.

I think this board is optimised for Firefox.  I get the same thing - stuff out of place and text on top of images in some sites that I bring up with Firefox.  If the problem is severe enough I copy and paste the URL and view the site with IE7 and it usually clears up.  Many web pages are designed so that they don't work properly with anything except IE.  Some sites are viewable only with IE.  I can't download anything from Micro$oft if I open their download page with Firefox. 

I keep shortcuts to both browsers in the Quicklaunch bar at the bottom of the screen.  That way I have instant access to both at all times.

Firefox has its own built in spell checker.  You can edit the dictionary to include items like ham radio jargon terms that ordinarily would be interpreted by the spell checker as a misspelt word.
Logged

Don, K4KYV                                       AMI#5
Licensed since 1959 and not happy to be back on AM...    Never got off AM in the first place.

- - -
This message was typed using the DVORAK keyboard layout.
http://www.mwbrooks.com/dvorak
KB2WIG
Contributing
Member
*
Offline Offline

Posts: 3461



« Reply #9 on: July 22, 2007, 11:42:13 AM »

  " What advertisement?  I have never seen any kind of display ad on this board. "


I think G gets a few $ towards the board expenses for allowing the adds...   I have no problems viewing the adds with my Micro $oft    <<<  i'm getting Supply Frame dot com now >>>

klc
Logged

What? Me worry?
Rick K5IAR
Contributing Member
Member

Offline Offline

Posts: 355


« Reply #10 on: July 22, 2007, 12:07:00 PM »

It's strange.  When the spell check box is checked I get an ad right under the compose message area and the spell check box is in the middle of the "Notify Me..." and "Return to.." boxes and the "Cow" icon is not visible.  When I disable the spell check I get a clean screen with everything in place, but no ad...?  I had FireFox on the desktop, but somehow it became corrupted, so I need to download it.  With dialup, that ain't fun!  With the exception of spell check everything works great with IE7.  Nothing works right with Netscape 7.1.

Rick/K5IAR
Logged
Pete, WA2CWA
Moderator
Member

Offline Offline

Posts: 6288


CQ CQ CONTEST


WWW
« Reply #11 on: July 22, 2007, 02:16:26 PM »

  " What advertisement?  I have never seen any kind of display ad on this board. "


I think G gets a few $ towards the board expenses for allowing the adds...   I have no problems viewing the adds with my Micro $oft    <<<  i'm getting Supply Frame dot com now >>>

klc

On the top right side of the Ad that appears below the compose box, looking with Firefox, it says: "Ad from SpellingCow", and in the lower right embedded in the Ad, it says "Ads by Google". If you want to know more about "SpellingCow" and how it works here, go here: http://www.spellingcow.com/
According to their web site, supported browsers include Internet Explorer, FireFox, and Mozilla. However, I didn't drill down any further and that could be a function of installed version and/or license fees.
Logged

Pete, WA2CWA - "A cluttered desk is a sign of genius"
Rick K5IAR
Contributing Member
Member

Offline Offline

Posts: 355


« Reply #12 on: July 22, 2007, 03:10:13 PM »

Great info, Pete.  It seems spellingcow is free if you want to put up with the advertisements.  The license allows you to use it ad free.  It should work fine on IE according to their web site, as you said.  Enabled or not, it does not work with my IE7.  Does it wrok properly for those using FireFox or other browsers?  Anyone?

Rick/K5IAR
Logged
k4kyv
Contributing Member
Don
Member
*
Offline Offline

Posts: 10065



« Reply #13 on: July 22, 2007, 06:01:23 PM »

So I assume this means no spell check, no ads.

Spell check is a built in feature with Firefox, although you can turn it off.  But it is done locally just as in a word processor, with nothing to  download off the net as it runs.  I can add new words to the local dictionary or remove default words if I wish.

But I don't get banner ads in my Hotmail account either.  My custom HOSTS blocks them.  Every banner ad is a separate URL that must download, so this slows loading the page until all the ads download.  When the computer gets the message that the ads are blocked, the process is skipped and the rest of the page loads very quickly.
Logged

Don, K4KYV                                       AMI#5
Licensed since 1959 and not happy to be back on AM...    Never got off AM in the first place.

- - -
This message was typed using the DVORAK keyboard layout.
http://www.mwbrooks.com/dvorak
Pete, WA2CWA
Moderator
Member

Offline Offline

Posts: 6288


CQ CQ CONTEST


WWW
« Reply #14 on: July 22, 2007, 07:50:42 PM »

So I assume this means no spell check, no ads.

Spell check is a built in feature with Firefox, although you can turn it off.  But it is done locally just as in a word processor, with nothing to  download off the net as it runs.  I can add new words to the local dictionary or remove default words if I wish.


Where is this built-in spell check in Firefox? A search on Firefox browser and the Firefox web site does not bring up any info.
Logged

Pete, WA2CWA - "A cluttered desk is a sign of genius"
k4kyv
Contributing Member
Don
Member
*
Offline Offline

Posts: 10065



« Reply #15 on: July 23, 2007, 01:21:31 AM »

It's in version 2.0 and higher.

Quote
What's New in Firefox 2

   
      Inline spell checking: A new built-in spell checker enables users to quickly check the spelling of text entered into Web forms (like this one) without having to use a separate application.

http://www.mozilla.com/en-US/firefox/2.0/releasenotes/
Logged

Don, K4KYV                                       AMI#5
Licensed since 1959 and not happy to be back on AM...    Never got off AM in the first place.

- - -
This message was typed using the DVORAK keyboard layout.
http://www.mwbrooks.com/dvorak
Pete, WA2CWA
Moderator
Member

Offline Offline

Posts: 6288


CQ CQ CONTEST


WWW
« Reply #16 on: July 23, 2007, 03:17:47 AM »

It's in version 2.0 and higher.

Quote
What's New in Firefox 2

   
      Inline spell checking: A new built-in spell checker enables users to quickly check the spelling of text entered into Web forms (like this one) without having to use a separate application.

http://www.mozilla.com/en-US/firefox/2.0/releasenotes/

Ah, I was running around the Firefox top toolbars trying to find some reference to a spell check, but it's a right click of the mouse. SpellingCow is a left click of the mouse. What's interesting here is that SpellingCow highlights a misspell in yellow; Firefox spell check highlights in a very light red (at least on my machine) underline. The yellow highlight washes the light red underline almost completely out so the little red I saw I thought was just some anomaly of the yellow highlight. It's also interesting that if you go to the help index when using Firefox, there is no mention of a "spell check". I'm running 2.0.0.5. I guess for this board, one spell check is enough.

However for the I.E. users, neither one will work. I.E. does have a downloadable plug-in spell checker which should satisfy someone's need if they require a spell checker.
Logged

Pete, WA2CWA - "A cluttered desk is a sign of genius"
WBear2GCR
Member

Offline Offline

Posts: 2605


I see what I eat, I eat what I see...


WWW
« Reply #17 on: July 23, 2007, 12:08:28 PM »

Ok, I'm on the latest Firefox version now. Woiks fine beesnest!
Apparently it does include speel czeck feature wit dee rite cleek uh duh mouze!  Cheesy yay! Thanks for pointing that out!

Butte, it would be very nice if it was an option via the site software & a cookie perhaps to turn OFF the speelink Kow feature per user?? Huh Roll Eyes

Dunno why or how, but beefor I upgraded, either from Mozilla to Firefux, or from the first download of Firefux to an upbraided voyshun, I had unclicked Schpeelinkgow, and it shtayed uncleeked even when I started up new posts!

in fact, right now it seems to still be defeated on this post, even though I uncleekt dit on dee lashed post!!

Perhoops it dizz a functshun of a Kewkie??
Perhoopz de vay dat Kewkiez are handled indee bowser is an issue - like if you don't permit kookies to stay forever, and only for a session, the thing reverts?? Dunno too much about how it is handled. BUTTE, something recognizes me on this machine and I am logged in  when I bring up the site automatically...

I am too ignorant of this stuff to know. Anyone?

                  _-_-bear
Logged

_-_- bear WB2GCR                   http://www.bearlabs.com
Pages: [1]   Go Up
  Print  
 
Jump to:  

AMfone - Dedicated to Amplitude Modulation on the Amateur Radio Bands
 AMfone 2001-2014
Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Page created in 0.341 seconds with 19 queries.