The AM Forum

THE AM BULLETIN BOARD => Technical Forum => Topic started by: N7AND on March 26, 2023, 09:29:37 PM



Title: Central Electronics 20-A no audio on AM
Post by: N7AND on March 26, 2023, 09:29:37 PM
Hi all I could use some help with my 20a it was working fine and then
 one morning it still had a carrier but no audio on AM only. All other modes
 work as they should. I have checked everything I can think of and still no
 audio on AM. Any help would be much appreciated.
 Thank you Kevin


Title: Re: Central Electronics 20-A no audio on AM
Post by: Pete, WA2CWA on March 27, 2023, 03:10:24 AM
Hi all I could use some help with my 20a it was working fine and then
 one morning it still had a carrier but no audio on AM only. All other modes
 work as they should. I have checked everything I can think of and still no
 audio on AM. Any help would be much appreciated.
 Thank you Kevin
You could explain what it is that you "checked". Tubes? Components? Voltages? etc.?
How about a schematic? Hard to talk about something when you don't have a diagram in front of you.


Title: Re: Central Electronics 20-A no audio on AM
Post by: N7AND on March 27, 2023, 06:11:44 AM
 Hi Pete
 Well I have check the tubes, caps and I don't see anything
 out of spec. Here is the schematic. I must be missing something
 because It had great modulation on AM before. Thank you for looking.
 73s Kevin

 chrome-extension://efaidnbmnnnibpcajpcglclefindmkaj/https://frank.pocnet.net/instruments/CentralElectronics/20A/PDF2198-01.pdf


Title: Re: Central Electronics 20-A no audio on AM
Post by: K8DI on March 27, 2023, 08:21:08 AM
If, as you say, it works correctly in all other modes, upper and lower sideband, but no am, then look hard at the mode switch. Since theyíre simple to check, check the modulator diodes too.  Pretty much everything needs to be working for the sideband modes to work, the unit does not have separate audio or rf sections for am vs ssb.  If the ssb modes arenít properly working, then thereís much more to look atÖ

Ed


Title: Re: Central Electronics 20-A no audio on AM
Post by: WD5JKO on March 27, 2023, 10:37:59 AM
Hi all,

  I wager that modulation transformer TR3 is bad (likely an open primary), and that when running SB1 or SB2, the opposite sideband rejection has been lost.

Jim
Wd5JKO


Title: Re: Central Electronics 20-A no audio on AM
Post by: AJ1G on March 28, 2023, 05:48:18 AM
Be sure you havenít inadvertently left the INDICATOR  switch in CARRIER NULL  instead of SET MAX LEVEL. 

In CARRIER NULL audio is removed from
the balanced modulator to permit the audio signal from interfering with finding the  deepest null, both audibly in a receiver, and visibly on the RF INDiCATOR catís eye tube when adjusting the CARRIER NULL A and B controls.

IIRC, this also removes the audio in the SB1 and SB2 sideband positions of the MODULATION mode switch.  Forgetting to take the INDICATOR switch out of CARRIER NULL has bitten me more than a few times in ďOh crap, where did my audio disappear to?Ē moments.  Donít want to sound like Captain Obvious, but figure itís worth mentioning since Iíve frequently been bitten by this operator error.

BTW, donít think Iím shouting at you by using all caps when referring to control names and positions.  Standard Navy technical manual convention to use all caps in operating, testing, alignment, and troubleshoot procedures.  Old habits die hard, even in retirement.


Title: Re: Central Electronics 20-A no audio on AM
Post by: N7AND on March 28, 2023, 11:14:51 AM
 Thank you Chris I don't think I forgot to switch to  SET MAX LEVEL
 but i will check. I saw on the net that a good replacement for TR-2
 and TR-3 is a Hammond 166E12 could I get your guy's opinion on using this transformer?
 Thank you
 Kevin


Title: Re: Central Electronics 20-A no audio on AM
Post by: wa2tak on March 29, 2023, 09:25:55 AM
Last I heard...Mr. Nick Tusa @ CE-Multiphase has them for sale.

Contact: nick.tusa@ce-multiphase.com


Title: Re: Central Electronics 20-A no audio on AM
Post by: WD5JKO on April 03, 2023, 12:43:08 PM


Some old but good info here:

http://amfone.net/Amforum/index.php?topic=27305.msg241482#msg241482

Jim
Wd5JKO
AMfone - Dedicated to Amplitude Modulation on the Amateur Radio Bands