The AM Forum

THE AM BULLETIN BOARD => Technical Forum => Topic started by: VA3ACJ on November 23, 2021, 02:50:07 AM



Title: Buzzing Transformer when Audio is turned up on Viking Ranger?
Post by: VA3ACJ on November 23, 2021, 02:50:07 AM
Hi Everyone, I've been having an interesting problem and can't seem to locate the fault yet as to why my Viking Ranger is doing this.
Problem is: low but loud enough to hear high pitched buzzing, more of a screeching from the LP1 Transformer when the "Audio" is more than 1/4 the way turned up.
Note: It goes away on Transmit.
 
-No mic connected (but it will do so even if mic is connected)
-Dummy load or Antenna or nothing at all on the back no difference will so the same thing.
-Properly tuned on 75m Band
-Checked for bad tubes
-Checked for bad Caps (was re-capped)
-Checked for bad resistors
-Had the mod done with the "in-tube-socket" keying circuit.
Note: if I bring the Audio knob right to the threshold just before it screeches I can trigger the noise by hooking up the mic and keying and UN-keying the transmitter. This is pointing me to the relay or PCB that was installed however I may be overlooking something?

Question: Is it normal for the Johnson Viking Ranger to have a screeching in the transmitter when (not being keyed) if the [Audio] is more then 1/4 opened? If not (as I suspect) what then might be the cause of such a thing?

Thank you all for your time and comments.
Samson VA3ACJ
Have a great week everyone.


Title: Re: Buzzing Transformer when Audio is turned up on Viking Ranger?
Post by: k4pf on December 09, 2021, 10:22:39 PM
Hi,

You might try a mod that was found in my used Ranger II (I can take no credit).

The PTT relay used has a third set of contacts, 3PDT not DPDT.
The original owner has the extra pole switching the screen supply for the modulator tubes.  In receive position, the modulator screen supply is open, hence the modulator tubes are cut off.  In transmit, the screen supply is normal.

This mod also results in a much cooler transmitter, without wasted modulator
power during receive.

73,
Ed Knobloch


Title: Re: Buzzing Transformer when Audio is turned up on Viking Ranger?
Post by: k4pf on December 11, 2021, 11:22:16 PM
To amplify my previous posting, no, it's not normal to hear a screeching sound
in receive.  It could be due to an ultrasonic oscillation through the modulator.
The relay mod I proposed would definitely cure it, but it may be possible
to cure it by adding loss to the amplifier input stages, so that that
the required conditions for oscillation are not met.

You might try adding a 470 Ohm resistor (or so), either carbon composition,
a carbon-film or metal-film type, in series at the control grid of each tube
in the modulator (with the exception of the first stage of the preamp).

That may provide enough loss or change in phase shift to cure the self-oscillation
you are witnessing.


Title: Re: Buzzing Transformer when Audio is turned up on Viking Ranger?
Post by: w4bfs on December 15, 2021, 10:47:42 AM
hi K4PF Ed and welcome to the forum .... as to the screech in the audio a possibility is loss of bypassing in the audio chain due to electro cap loss of capacity ...a scope should give you a better idea of what's going on


Title: Re: Buzzing Transformer when Audio is turned up on Viking Ranger?
Post by: k4pf on December 15, 2021, 11:37:08 PM
Thanks for the welcome, "Beans".  Seems like a friendly group.

Even the 0.1 paper decoupling capacitors in the plate supply
of the Ranger's pre-amp stages deserve a checkout.  A decoupling capacitor
breaking down may result in the unloaded modulation transformer
making crackling sounds.  Have you got access to a scope?

AMfone - Dedicated to Amplitude Modulation on the Amateur Radio Bands