Warning: Creating default object from empty value in /homepages/11/d132647312/htdocs/Amfone/mkportal/include/SMF/smf_out.php on line 47
Audio Vault ???




 
The AM Forum
June 26, 2017, 06:25:02 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
 
   Home   Help Calendar Links Staff List Gallery Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Audio Vault ???  (Read 442 times)
0 Members and 1 Guest are viewing this topic.
W7POW
Member

Offline Offline

Posts: 85



« on: June 17, 2017, 12:30:28 AM »

Anyone else having issues playing the files in the Audio Vault?
Logged
kb3rdt
Member

Offline Offline

Posts: 238


poop cup


« Reply #1 on: June 18, 2017, 01:12:24 AM »

Nope, it plays fine for me.
Logged
KE5YTV
Contributing
Member
*
Online Online

Posts: 281



« Reply #2 on: June 18, 2017, 06:03:52 PM »

Working fine here.
Logged

Mike
KE5YTV  Dallas, TX
"The longest trip begins with a stop at the ATM."
W2PFY
Contributing
Member
*
Online Online

Posts: 12922



« Reply #3 on: June 19, 2017, 01:34:00 PM »

It won't work for me as I am missing a plug in for it. Does anyone know what kind of audio plug in is required?

Some background.  A few days ago I had after two years, undergo a recovery procedure with W 10 because the system just got corrupted with time. So long story even longer, the audio vault worked before but now is missing the plug in?

BTW, other than the missing plug in, the computer is working better than ever since the recovery.

UPDATE: It's amazing what you can learn when you read something? Looks like the site needs Adobe Flash...  
Logged

The secrecy of my job prevents me from knowing what I am doing.
KE5YTV
Contributing
Member
*
Online Online

Posts: 281



« Reply #4 on: June 19, 2017, 09:12:11 PM »

That is what I have.
Logged

Mike
KE5YTV  Dallas, TX
"The longest trip begins with a stop at the ATM."
KD6VXI
Contributing
Member
*
Offline Offline

Posts: 1540

Making Amplitude Modulation GREAT Again!


« Reply #5 on: June 23, 2017, 11:36:13 PM »

If you run windows, there is a driver pack called ALLINONE.  Or, AIO DRIVER PACK.  This one code pack will give you almost every code you need for audio and video.

I've been safely using that driver  pack since pre Y2K, iirc.

Google it  grab from a reputable site / mirror, and you should be good to go.

There is also WINDOWS MEDIA PLAYER CLASSIC in that pack.  It will play anything, and make it look like windows for workgroups / windows 3.11.

BUT, it does play damn near anything.


Hope this helps.

--Shane
KD6VXI
Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

AMfone - Dedicated to Amplitude Modulation on the Amateur Radio Bands
 AMfone 2001-2015
Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Page created in 0.035 seconds with 19 queries.